Tag: vuln

WP GDPR Compliance Plugin Exploit Found!

Earlier this week the WP GDPR Compliance plugin was briefly removed from the WordPress.org repository after the discovery of

Read More...

CVE-2018-7600 | Drupal 8.5.x < 8.5.1 / 8.4.x < 8.4.6 / 8.x < 8.3.9 / 7.x? < 7.58 / < 6.x? - 'Drupalgeddon2' RCE (SA-CORE-2018-002)

Supports: Drupal < 8.3.9 / < 8.4.6 / < 8.5.1 ~ user/register URL, attacking account/mail & #post_render parameter, using

Read More...

libSSH Scanner

#!/usr/bin/env python2 # CVE-2018-10933 Scanner by Leap Security (@LeapSecurity) https://leapsecurity.io import socket, argparse, sys, os, paramiko, ipaddress from six import text_type VERSION =

Read More...

Mobile Sliding Menu